summaryrefslogtreecommitdiff
path: root/openwrt/package/matrixssl/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2005-05-19 21:22:09 +0000
committerNicolas Thill <nico@openwrt.org>2005-05-19 21:22:09 +0000
commitf7b19b4bcab5bae8325f80753a9d42e1fecd0f72 (patch)
tree0a8f731cebf976cac2dc5188ab2e8b4ac4eedb4a /openwrt/package/matrixssl/Makefile
parentafcfb9a475424b894ef43cf572d9ca6d8415dae6 (diff)
downloadmtk-20170518-f7b19b4bcab5bae8325f80753a9d42e1fecd0f72.zip
mtk-20170518-f7b19b4bcab5bae8325f80753a9d42e1fecd0f72.tar.gz
mtk-20170518-f7b19b4bcab5bae8325f80753a9d42e1fecd0f72.tar.bz2
Cosmetic fix
SVN-Revision: 973
Diffstat (limited to 'openwrt/package/matrixssl/Makefile')
-rw-r--r--openwrt/package/matrixssl/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/package/matrixssl/Makefile b/openwrt/package/matrixssl/Makefile
index 356be60..2390513 100644
--- a/openwrt/package/matrixssl/Makefile
+++ b/openwrt/package/matrixssl/Makefile
@@ -20,13 +20,13 @@ include $(TOPDIR)/package/rules.mk
$(eval $(call PKG_template,LIBMATRIXSSL,libmatrixssl,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
$(PKG_BUILD_DIR)/.configured:
- touch $(PKG_BUILD_DIR)/.configured
+ touch $@
$(PKG_BUILD_DIR)/.built:
$(MAKE) -C $(PKG_BUILD_DIR)/src \
$(TARGET_CONFIGURE_OPTS) \
DFLAGS="$(TARGET_CFLAGS) -Wall"
- touch $(PKG_BUILD_DIR)/.built
+ touch $@
$(IPKG_LIBMATRIXSSL):
install -d -m0755 $(IDIR_LIBMATRIXSSL)/usr/lib