summaryrefslogtreecommitdiff
path: root/openwrt/package/mpd
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commit2ee20939c6c9ae47d0978043f6377cda257354ae (patch)
tree9e5e204966ec1a23cc75bb03a90fe931ce3f8397 /openwrt/package/mpd
parente867e35b216b19397502ee134ca3bdbfb55ba2a1 (diff)
downloadmtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.zip
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.gz
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.bz2
change cp to $(CP)
SVN-Revision: 3112
Diffstat (limited to 'openwrt/package/mpd')
-rw-r--r--openwrt/package/mpd/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/package/mpd/Makefile b/openwrt/package/mpd/Makefile
index 7177537..1e97df4 100644
--- a/openwrt/package/mpd/Makefile
+++ b/openwrt/package/mpd/Makefile
@@ -102,8 +102,8 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_MPD):
install -d -m0755 $(IDIR_MPD)/usr/bin
install -d -m0755 $(IDIR_MPD)/etc
- cp -fp $(PKG_INSTALL_DIR)/usr/bin/mpd $(IDIR_MPD)/usr/bin
- cp -fp $(PKG_BUILD_DIR)/doc/mpdconf.example $(IDIR_MPD)/etc/mpd.conf
+ $(CP) $(PKG_INSTALL_DIR)/usr/bin/mpd $(IDIR_MPD)/usr/bin
+ $(CP) $(PKG_BUILD_DIR)/doc/mpdconf.example $(IDIR_MPD)/etc/mpd.conf
echo "Depends: $(PKG_DEPENDS)" >> $(IDIR_MPD)/CONTROL/control
$(RSTRIP) $(IDIR_MPD)
$(IPKG_BUILD) $(IDIR_MPD) $(PACKAGE_DIR)