summaryrefslogtreecommitdiff
path: root/openwrt/package/mt-daapd
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commit2ee20939c6c9ae47d0978043f6377cda257354ae (patch)
tree9e5e204966ec1a23cc75bb03a90fe931ce3f8397 /openwrt/package/mt-daapd
parente867e35b216b19397502ee134ca3bdbfb55ba2a1 (diff)
downloadmtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.zip
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.gz
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.bz2
change cp to $(CP)
SVN-Revision: 3112
Diffstat (limited to 'openwrt/package/mt-daapd')
-rw-r--r--openwrt/package/mt-daapd/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/package/mt-daapd/Makefile b/openwrt/package/mt-daapd/Makefile
index 7a2ab9b..fb07500 100644
--- a/openwrt/package/mt-daapd/Makefile
+++ b/openwrt/package/mt-daapd/Makefile
@@ -73,9 +73,9 @@ $(IPKG_MT_DAAPD):
install -m0755 -d $(IDIR_MT_DAAPD)/etc/init.d
install -m0755 ./files/mt-daapd.init $(IDIR_MT_DAAPD)/etc/init.d/mt-daapd
install -m0755 -d $(IDIR_MT_DAAPD)/usr/share
- cp -fpR $(PKG_INSTALL_DIR)/usr/share/mt-daapd $(IDIR_MT_DAAPD)/usr/share/
+ $(CP) $(PKG_INSTALL_DIR)/usr/share/mt-daapd $(IDIR_MT_DAAPD)/usr/share/
install -m0755 -d $(IDIR_MT_DAAPD)/usr/sbin
- cp -fpR $(PKG_INSTALL_DIR)/usr/sbin/mt-daapd $(IDIR_MT_DAAPD)/usr/sbin/
+ $(CP) $(PKG_INSTALL_DIR)/usr/sbin/mt-daapd $(IDIR_MT_DAAPD)/usr/sbin/
$(RSTRIP) $(IDIR_MT_DAAPD)
$(IPKG_BUILD) $(IDIR_MT_DAAPD) $(PACKAGE_DIR)