summaryrefslogtreecommitdiff
path: root/openwrt/package/mysql
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-04-10 16:33:07 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-04-10 16:33:07 +0000
commitc8cd7eed00801a9af4c4b15a8ae4a81b75ef4e1e (patch)
treeddecfd780ffedcd61b5f9a27fa9928bdd40dc0c9 /openwrt/package/mysql
parent833d74c7dda34236d0f3423f2b6f2970ea2b110c (diff)
downloadmtk-20170518-c8cd7eed00801a9af4c4b15a8ae4a81b75ef4e1e.zip
mtk-20170518-c8cd7eed00801a9af4c4b15a8ae4a81b75ef4e1e.tar.gz
mtk-20170518-c8cd7eed00801a9af4c4b15a8ae4a81b75ef4e1e.tar.bz2
strip libmysqlclient binary for ipk package
SVN-Revision: 610
Diffstat (limited to 'openwrt/package/mysql')
-rw-r--r--openwrt/package/mysql/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/openwrt/package/mysql/Makefile b/openwrt/package/mysql/Makefile
index c471d9c..da8d8e4 100644
--- a/openwrt/package/mysql/Makefile
+++ b/openwrt/package/mysql/Makefile
@@ -105,6 +105,7 @@ $(PKG_IPK): $(PKG_BUILD_DIR)/libmysql/.libs/libmysqlclient.so
$(SCRIPT_DIR)/make-ipkg-dir.sh $(PKG_IPK_DIR) libmysqlclient.control $(PKG_VERSION)-$(PKG_RELEASE) $(ARCH)
mkdir -p $(PKG_IPK_DIR)/usr/lib
cp $< $(PKG_IPK_DIR)/usr/lib/
+ $(STRIP) $(PKG_IPK_DIR)/usr/lib/*
mkdir -p $(PACKAGE_DIR)
$(IPKG_BUILD) $(PKG_IPK_DIR) $(PACKAGE_DIR)