summaryrefslogtreecommitdiff
path: root/openwrt/package/openser
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commit2ee20939c6c9ae47d0978043f6377cda257354ae (patch)
tree9e5e204966ec1a23cc75bb03a90fe931ce3f8397 /openwrt/package/openser
parente867e35b216b19397502ee134ca3bdbfb55ba2a1 (diff)
downloadmtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.zip
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.gz
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.bz2
change cp to $(CP)
SVN-Revision: 3112
Diffstat (limited to 'openwrt/package/openser')
-rw-r--r--openwrt/package/openser/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/openwrt/package/openser/Makefile b/openwrt/package/openser/Makefile
index 29d7286..d3b4826 100644
--- a/openwrt/package/openser/Makefile
+++ b/openwrt/package/openser/Makefile
@@ -42,17 +42,17 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_OPENSER):
mkdir -p $(IDIR_OPENSER)/usr/sbin
- cp -fpR $(PKG_BUILD_DIR)/$(PKG_NAME) $(IDIR_OPENSER)/usr/sbin/
- cp -fpR $(PKG_BUILD_DIR)/utils/gen_ha1/gen_ha1 $(IDIR_OPENSER)/usr/sbin/openser_gen_ha1
- cp -fpR $(PKG_BUILD_DIR)/scripts/sc $(IDIR_OPENSER)/usr/sbin/openserctl
+ $(CP) $(PKG_BUILD_DIR)/$(PKG_NAME) $(IDIR_OPENSER)/usr/sbin/
+ $(CP) $(PKG_BUILD_DIR)/utils/gen_ha1/gen_ha1 $(IDIR_OPENSER)/usr/sbin/openser_gen_ha1
+ $(CP) $(PKG_BUILD_DIR)/scripts/sc $(IDIR_OPENSER)/usr/sbin/openserctl
chmod 744 $(IDIR_OPENSER)/usr/sbin/openserctl
- cp -fpR $(PKG_BUILD_DIR)/scripts/sc.dbtext $(IDIR_OPENSER)/usr/sbin/dbtextctl
+ $(CP) $(PKG_BUILD_DIR)/scripts/sc.dbtext $(IDIR_OPENSER)/usr/sbin/dbtextctl
chmod 744 $(IDIR_OPENSER)/usr/sbin/dbtextctl
mkdir -p $(IDIR_OPENSER)/usr/lib/openser/modules
(cd $(PKG_BUILD_DIR);\
- cp -a $(OPENSER_MODULE_FILES) $(IDIR_OPENSER)/usr/lib/openser/modules/; \
+ $(CP) $(OPENSER_MODULE_FILES) $(IDIR_OPENSER)/usr/lib/openser/modules/; \
)
mkdir -p $(IDIR_OPENSER)/etc/openser
- cp -fpR $(PKG_BUILD_DIR)/etc/openser.cfg $(IDIR_OPENSER)/etc/openser/
+ $(CP) $(PKG_BUILD_DIR)/etc/openser.cfg $(IDIR_OPENSER)/etc/openser/
$(RSTRIP) $(IDIR_OPENSER)
$(IPKG_BUILD) $(IDIR_OPENSER) $(PACKAGE_DIR)