summaryrefslogtreecommitdiff
path: root/openwrt/package/pciutils
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commit2ee20939c6c9ae47d0978043f6377cda257354ae (patch)
tree9e5e204966ec1a23cc75bb03a90fe931ce3f8397 /openwrt/package/pciutils
parente867e35b216b19397502ee134ca3bdbfb55ba2a1 (diff)
downloadmtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.zip
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.gz
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.bz2
change cp to $(CP)
SVN-Revision: 3112
Diffstat (limited to 'openwrt/package/pciutils')
-rw-r--r--openwrt/package/pciutils/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/package/pciutils/Makefile b/openwrt/package/pciutils/Makefile
index 6318344..b776182 100644
--- a/openwrt/package/pciutils/Makefile
+++ b/openwrt/package/pciutils/Makefile
@@ -29,7 +29,7 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_PCIUTILS):
install -d -m0755 $(IDIR_PCIUTILS)/usr/sbin
install -d -m0755 $(IDIR_PCIUTILS)/usr/share
- cp -fpR $(PKG_BUILD_DIR)/{lspci,setpci} $(IDIR_PCIUTILS)/usr/sbin/
- cp -fpR $(PKG_BUILD_DIR)/pci.ids $(IDIR_PCIUTILS)/usr/share/
+ $(CP) $(PKG_BUILD_DIR)/{lspci,setpci} $(IDIR_PCIUTILS)/usr/sbin/
+ $(CP) $(PKG_BUILD_DIR)/pci.ids $(IDIR_PCIUTILS)/usr/share/
$(RSTRIP) $(IDIR_PCIUTILS)/
$(IPKG_BUILD) $(IDIR_PCIUTILS) $(PACKAGE_DIR)