summaryrefslogtreecommitdiff
path: root/openwrt/package/peercast
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commit2ee20939c6c9ae47d0978043f6377cda257354ae (patch)
tree9e5e204966ec1a23cc75bb03a90fe931ce3f8397 /openwrt/package/peercast
parente867e35b216b19397502ee134ca3bdbfb55ba2a1 (diff)
downloadmtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.zip
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.gz
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.bz2
change cp to $(CP)
SVN-Revision: 3112
Diffstat (limited to 'openwrt/package/peercast')
-rw-r--r--openwrt/package/peercast/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/package/peercast/Makefile b/openwrt/package/peercast/Makefile
index 575a404..36d7816 100644
--- a/openwrt/package/peercast/Makefile
+++ b/openwrt/package/peercast/Makefile
@@ -64,9 +64,9 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_PEERCAST):
install -m0755 -d $(IDIR_PEERCAST)/usr/sbin
- cp -fpR $(PKG_INSTALL_DIR)/usr/sbin/peercast $(IDIR_PEERCAST)/usr/sbin/
+ $(CP) $(PKG_INSTALL_DIR)/usr/sbin/peercast $(IDIR_PEERCAST)/usr/sbin/
install -m0755 -d $(IDIR_PEERCAST)/usr/share/peercast/html
- cp -fpR $(PKG_INSTALL_DIR)/usr/share/peercast/html/en $(IDIR_PEERCAST)/usr/share/peercast/html/
+ $(CP) $(PKG_INSTALL_DIR)/usr/share/peercast/html/en $(IDIR_PEERCAST)/usr/share/peercast/html/
install -m0755 -d $(IDIR_PEERCAST)/etc
install -m0644 ./files/peercast.ini $(IDIR_PEERCAST)/etc/
install -m0755 -d $(IDIR_PEERCAST)/etc/init.d