summaryrefslogtreecommitdiff
path: root/openwrt/package/popt
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commit2ee20939c6c9ae47d0978043f6377cda257354ae (patch)
tree9e5e204966ec1a23cc75bb03a90fe931ce3f8397 /openwrt/package/popt
parente867e35b216b19397502ee134ca3bdbfb55ba2a1 (diff)
downloadmtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.zip
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.gz
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.bz2
change cp to $(CP)
SVN-Revision: 3112
Diffstat (limited to 'openwrt/package/popt')
-rw-r--r--openwrt/package/popt/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/openwrt/package/popt/Makefile b/openwrt/package/popt/Makefile
index 2dec25b..75ea1a0 100644
--- a/openwrt/package/popt/Makefile
+++ b/openwrt/package/popt/Makefile
@@ -59,15 +59,15 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_LIBPOPT):
install -d -m0755 $(IDIR_LIBPOPT)/usr/lib
- cp -fpR $(PKG_INSTALL_DIR)/usr/lib/libpopt.so.* $(IDIR_LIBPOPT)/usr/lib/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/libpopt.so.* $(IDIR_LIBPOPT)/usr/lib/
$(RSTRIP) $(IDIR_LIBPOPT)
$(IPKG_BUILD) $(IDIR_LIBPOPT) $(PACKAGE_DIR)
$(STAGING_DIR)/usr/lib/libpopt.so: $(PKG_BUILD_DIR)/.built
mkdir -p $(STAGING_DIR)/usr/include
- cp -fpR $(PKG_INSTALL_DIR)/usr/include/popt.h $(STAGING_DIR)/usr/include/
+ $(CP) $(PKG_INSTALL_DIR)/usr/include/popt.h $(STAGING_DIR)/usr/include/
mkdir -p $(STAGING_DIR)/usr/lib
- cp -fpR $(PKG_INSTALL_DIR)/usr/lib/libpopt.{a,so*} $(STAGING_DIR)/usr/lib/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/libpopt.{a,so*} $(STAGING_DIR)/usr/lib/
touch $(STAGING_DIR)/usr/lib/libpopt.so
install-dev: $(STAGING_DIR)/usr/lib/libpopt.so