summaryrefslogtreecommitdiff
path: root/openwrt/package/portsentry/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commit2ee20939c6c9ae47d0978043f6377cda257354ae (patch)
tree9e5e204966ec1a23cc75bb03a90fe931ce3f8397 /openwrt/package/portsentry/Makefile
parente867e35b216b19397502ee134ca3bdbfb55ba2a1 (diff)
downloadmtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.zip
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.gz
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.bz2
change cp to $(CP)
SVN-Revision: 3112
Diffstat (limited to 'openwrt/package/portsentry/Makefile')
-rw-r--r--openwrt/package/portsentry/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/package/portsentry/Makefile b/openwrt/package/portsentry/Makefile
index 1245259..18cfec7 100644
--- a/openwrt/package/portsentry/Makefile
+++ b/openwrt/package/portsentry/Makefile
@@ -27,8 +27,8 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_PORTSENTRY):
mkdir -p $(IDIR_PORTSENTRY)/usr/bin
mkdir -p $(IDIR_PORTSENTRY)/etc
- cp $(PKG_BUILD_DIR)/$(PKG_NAME).conf $(IDIR_PORTSENTRY)/etc/
- cp $(PKG_BUILD_DIR)/$(PKG_NAME) $(IDIR_PORTSENTRY)/usr/bin/
+ $(CP) $(PKG_BUILD_DIR)/$(PKG_NAME).conf $(IDIR_PORTSENTRY)/etc/
+ $(CP) $(PKG_BUILD_DIR)/$(PKG_NAME) $(IDIR_PORTSENTRY)/usr/bin/
$(STRIP) $(IDIR_PORTSENTRY)/usr/bin/*
$(IPKG_BUILD) $(IDIR_PORTSENTRY) $(PACKAGE_DIR)