summaryrefslogtreecommitdiff
path: root/openwrt/package/ppp/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-05-30 18:55:52 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-05-30 18:55:52 +0000
commit5b05f4a5ee5fa1dd3246350b6672d05a1aaa7f4d (patch)
treeb9f40012c0fbad8c3123e42d0ec5439224a0f6fd /openwrt/package/ppp/Makefile
parent10152c5c0752e6e514999056142dacbc8de71d95 (diff)
downloadmtk-20170518-5b05f4a5ee5fa1dd3246350b6672d05a1aaa7f4d.zip
mtk-20170518-5b05f4a5ee5fa1dd3246350b6672d05a1aaa7f4d.tar.gz
mtk-20170518-5b05f4a5ee5fa1dd3246350b6672d05a1aaa7f4d.tar.bz2
improve dependency handling, fix some package makefile bugs
SVN-Revision: 3843
Diffstat (limited to 'openwrt/package/ppp/Makefile')
-rw-r--r--openwrt/package/ppp/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/package/ppp/Makefile b/openwrt/package/ppp/Makefile
index 0139eb0..2f01400 100644
--- a/openwrt/package/ppp/Makefile
+++ b/openwrt/package/ppp/Makefile
@@ -5,7 +5,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=ppp
PKG_VERSION:=2.4.3
PKG_RELEASE:=7
-PKG_BUILDDEP:=libpcap
+PKG_BUILDDEP:=libpcap linux-atm
PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
@@ -30,7 +30,7 @@ endef
define Package/ppp-mod-pppoa
SECTION:=net
CATEGORY:=Network
- DEPENDS:=ppp
+ DEPENDS:=ppp +linux-atm
TITLE:=PPPoA plugin
DESCRIPTION:=PPPoA (PPP over ATM) plugin for ppp
endef