summaryrefslogtreecommitdiff
path: root/openwrt/package/shat/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2005-05-19 21:22:09 +0000
committerNicolas Thill <nico@openwrt.org>2005-05-19 21:22:09 +0000
commitf7b19b4bcab5bae8325f80753a9d42e1fecd0f72 (patch)
tree0a8f731cebf976cac2dc5188ab2e8b4ac4eedb4a /openwrt/package/shat/Makefile
parentafcfb9a475424b894ef43cf572d9ca6d8415dae6 (diff)
downloadmtk-20170518-f7b19b4bcab5bae8325f80753a9d42e1fecd0f72.zip
mtk-20170518-f7b19b4bcab5bae8325f80753a9d42e1fecd0f72.tar.gz
mtk-20170518-f7b19b4bcab5bae8325f80753a9d42e1fecd0f72.tar.bz2
Cosmetic fix
SVN-Revision: 973
Diffstat (limited to 'openwrt/package/shat/Makefile')
-rw-r--r--openwrt/package/shat/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/package/shat/Makefile b/openwrt/package/shat/Makefile
index b945c50..bcaabdd 100644
--- a/openwrt/package/shat/Makefile
+++ b/openwrt/package/shat/Makefile
@@ -19,13 +19,13 @@ include $(TOPDIR)/package/rules.mk
$(eval $(call PKG_template,SHAT,shat,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
$(PKG_BUILD_DIR)/.configured:
- touch $(PKG_BUILD_DIR)/.configured
+ touch $@
$(PKG_BUILD_DIR)/.built:
$(MAKE) -C $(PKG_BUILD_DIR)/src \
CC=$(TARGET_CC) LD=$(TARGET_CROSS)ld \
CFLAGS="$(TARGET_CFLAGS) -Wall -I$(PKG_BUILD_DIR)/include/linux/include -I$(PKG_BUILD_DIR)/include -DVERSION=\\\"$(PKG_VERSION)\\\" -DDROP_NETBIOS"
- touch $(PKG_BUILD_DIR)/.built
+ touch $@
$(IPKG_SHAT):
install -d -m0755 $(IDIR_SHAT)/usr/sbin