summaryrefslogtreecommitdiff
path: root/openwrt/package/shfs
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2006-06-18 18:30:40 +0000
committerNicolas Thill <nico@openwrt.org>2006-06-18 18:30:40 +0000
commitb65701e8874616ebcdcf7dfa4883a034c52eaf93 (patch)
tree5ef5c474dddaad4f57a06a1d4311a0ccf56f6b3a /openwrt/package/shfs
parentf24397711b6a1c2605939b8349dfbe6ab3ea64aa (diff)
downloadmtk-20170518-b65701e8874616ebcdcf7dfa4883a034c52eaf93.zip
mtk-20170518-b65701e8874616ebcdcf7dfa4883a034c52eaf93.tar.gz
mtk-20170518-b65701e8874616ebcdcf7dfa4883a034c52eaf93.tar.bz2
normalize Makefiles.
SVN-Revision: 3998
Diffstat (limited to 'openwrt/package/shfs')
-rw-r--r--openwrt/package/shfs/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/openwrt/package/shfs/Makefile b/openwrt/package/shfs/Makefile
index dacbf8d..69f8d83 100644
--- a/openwrt/package/shfs/Makefile
+++ b/openwrt/package/shfs/Makefile
@@ -8,27 +8,27 @@ PKG_VERSION:=0.35
PKG_RELEASE:=2
PKG_MD5SUM:=016f49d71bc32eee2b5d11fc1600cfbe
+PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
PKG_SOURCE_URL:=@SF/shfs
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_CAT:=zcat
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
include $(TOPDIR)/package/rules.mk
define Package/kmod-shfs
- SECTION:=drivers
- CATEGORY:=Drivers
- DEPENDS:=
- TITLE:=Shell FileSystem (ShFS)
- DESCRIPTION:=Shell FileSystem (ShFS) \\\
+SECTION:=drivers
+CATEGORY:=Drivers
+DEPENDS:=
+TITLE:=Shell FileSystem (ShFS)
+DESCRIPTION:=Shell FileSystem (ShFS) \\\
ShFS is a simple and easy to use Linux kernel module which allows you to \\\
mount remote filesystems using a plain shell (SSH) connection. When using \\\
ShFS, you can access all remote files just like the local ones, only the \\\
access is governed through the transport security of SSH.
- URL:=http://shfs.sourceforge.net/
- VERSION:=$(LINUX_VERSION)+$(PKG_VERSION)-$(BOARD)-$(PKG_RELEASE)
+URL:=http://shfs.sourceforge.net/
+VERSION:=$(LINUX_VERSION)+$(PKG_VERSION)-$(BOARD)-$(PKG_RELEASE)
endef
define Build/Compile