summaryrefslogtreecommitdiff
path: root/openwrt/package/shfs
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commit2ee20939c6c9ae47d0978043f6377cda257354ae (patch)
tree9e5e204966ec1a23cc75bb03a90fe931ce3f8397 /openwrt/package/shfs
parente867e35b216b19397502ee134ca3bdbfb55ba2a1 (diff)
downloadmtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.zip
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.gz
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.bz2
change cp to $(CP)
SVN-Revision: 3112
Diffstat (limited to 'openwrt/package/shfs')
-rw-r--r--openwrt/package/shfs/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/package/shfs/Makefile b/openwrt/package/shfs/Makefile
index fd6f3e4..b1509a7 100644
--- a/openwrt/package/shfs/Makefile
+++ b/openwrt/package/shfs/Makefile
@@ -35,8 +35,8 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_SHFS_UTILS):
install -m0755 -d $(IDIR_SHFS_UTILS)/usr/sbin
- cp -fpR $(PKG_INSTALL_DIR)/usr/sbin/shfs{,u}mount $(IDIR_SHFS_UTILS)/usr/sbin/
- cp -fpR $(PKG_INSTALL_DIR)/usr/sbin/mount.shfs $(IDIR_SHFS_UTILS)/usr/sbin/
+ $(CP) $(PKG_INSTALL_DIR)/usr/sbin/shfs{,u}mount $(IDIR_SHFS_UTILS)/usr/sbin/
+ $(CP) $(PKG_INSTALL_DIR)/usr/sbin/mount.shfs $(IDIR_SHFS_UTILS)/usr/sbin/
$(RSTRIP) $(IDIR_SHFS_UTILS)
$(IPKG_BUILD) $(IDIR_SHFS_UTILS) $(PACKAGE_DIR)