summaryrefslogtreecommitdiff
path: root/openwrt/package/siproxd
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commit2ee20939c6c9ae47d0978043f6377cda257354ae (patch)
tree9e5e204966ec1a23cc75bb03a90fe931ce3f8397 /openwrt/package/siproxd
parente867e35b216b19397502ee134ca3bdbfb55ba2a1 (diff)
downloadmtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.zip
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.gz
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.bz2
change cp to $(CP)
SVN-Revision: 3112
Diffstat (limited to 'openwrt/package/siproxd')
-rw-r--r--openwrt/package/siproxd/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/openwrt/package/siproxd/Makefile b/openwrt/package/siproxd/Makefile
index ac45a25..78571a6 100644
--- a/openwrt/package/siproxd/Makefile
+++ b/openwrt/package/siproxd/Makefile
@@ -58,11 +58,11 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_SIPROXD):
install -d -m0755 $(IDIR_SIPROXD)/etc
- cp -fpR $(PKG_INSTALL_DIR)/etc/siproxd.conf.example $(IDIR_SIPROXD)/etc/siproxd.conf
- cp -fpR $(PKG_INSTALL_DIR)/etc/siproxd_passwd.cfg $(IDIR_SIPROXD)/etc/
+ $(CP) $(PKG_INSTALL_DIR)/etc/siproxd.conf.example $(IDIR_SIPROXD)/etc/siproxd.conf
+ $(CP) $(PKG_INSTALL_DIR)/etc/siproxd_passwd.cfg $(IDIR_SIPROXD)/etc/
install -d -m0755 $(IDIR_SIPROXD)/etc/init.d
install -m0755 files/siproxd.init $(IDIR_SIPROXD)/etc/init.d/siproxd
install -d -m0755 $(IDIR_SIPROXD)/usr/sbin
- cp -fpR $(PKG_INSTALL_DIR)/usr/sbin/siproxd $(IDIR_SIPROXD)/usr/sbin/
+ $(CP) $(PKG_INSTALL_DIR)/usr/sbin/siproxd $(IDIR_SIPROXD)/usr/sbin/
$(RSTRIP) $(IDIR_SIPROXD)
$(IPKG_BUILD) $(IDIR_SIPROXD) $(PACKAGE_DIR)