summaryrefslogtreecommitdiff
path: root/openwrt/package/switch
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-06-21 02:32:39 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-06-21 02:32:39 +0000
commit4ced39ac6f9b653d884b4753c92cac87f5107df5 (patch)
tree8cd2667e6e5c2c158d498d4a45f1bcfcd24c23de /openwrt/package/switch
parent4e24e35fa9083cfe57d7b1fe7b51c5f2f6515f18 (diff)
downloadmtk-20170518-4ced39ac6f9b653d884b4753c92cac87f5107df5.zip
mtk-20170518-4ced39ac6f9b653d884b4753c92cac87f5107df5.tar.gz
mtk-20170518-4ced39ac6f9b653d884b4753c92cac87f5107df5.tar.bz2
add INCLUDE_DIR variable for $(TOPDIR)/include
SVN-Revision: 4033
Diffstat (limited to 'openwrt/package/switch')
-rw-r--r--openwrt/package/switch/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/package/switch/Makefile b/openwrt/package/switch/Makefile
index cb5f346..befae34 100644
--- a/openwrt/package/switch/Makefile
+++ b/openwrt/package/switch/Makefile
@@ -1,14 +1,14 @@
# $Id$
include $(TOPDIR)/rules.mk
-include $(TOPDIR)/include/kernel.mk
+include $(INCLUDE_DIR)/kernel.mk
PKG_NAME:=kmod-switch
PKG_RELEASE:=1
PKG_BUILD_DIR:=$(KERNEL_BUILD_DIR)/$(PKG_NAME)
-include $(TOPDIR)/include/package.mk
+include $(INCLUDE_DIR)/package.mk
define Package/kmod-switch
SECTION:=drivers