summaryrefslogtreecommitdiff
path: root/openwrt/package/tinyproxy/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commit2ee20939c6c9ae47d0978043f6377cda257354ae (patch)
tree9e5e204966ec1a23cc75bb03a90fe931ce3f8397 /openwrt/package/tinyproxy/Makefile
parente867e35b216b19397502ee134ca3bdbfb55ba2a1 (diff)
downloadmtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.zip
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.gz
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.bz2
change cp to $(CP)
SVN-Revision: 3112
Diffstat (limited to 'openwrt/package/tinyproxy/Makefile')
-rw-r--r--openwrt/package/tinyproxy/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/openwrt/package/tinyproxy/Makefile b/openwrt/package/tinyproxy/Makefile
index c5f9532..3f2173a 100644
--- a/openwrt/package/tinyproxy/Makefile
+++ b/openwrt/package/tinyproxy/Makefile
@@ -75,9 +75,9 @@ $(IPKG_TINYPROXY):
$(IDIR_TINYPROXY)/etc/init.d \
$(IDIR_TINYPROXY)/var/log \
$(IDIR_TINYPROXY)/usr/share
- cp -fpR $(PKG_INSTALL_DIR)/usr/sbin/tinyproxy $(IDIR_TINYPROXY)/usr/sbin/
- cp -fpR $(PKG_INSTALL_DIR)/usr/share/tinyproxy $(IDIR_TINYPROXY)/usr/share/
- cp -fpR $(PKG_INSTALL_DIR)/etc/tinyproxy $(IDIR_TINYPROXY)/etc/
- cp -fpR files/$(PKG_NAME).init $(IDIR_TINYPROXY)/etc/init.d/$(PKG_NAME)
+ $(CP) $(PKG_INSTALL_DIR)/usr/sbin/tinyproxy $(IDIR_TINYPROXY)/usr/sbin/
+ $(CP) $(PKG_INSTALL_DIR)/usr/share/tinyproxy $(IDIR_TINYPROXY)/usr/share/
+ $(CP) $(PKG_INSTALL_DIR)/etc/tinyproxy $(IDIR_TINYPROXY)/etc/
+ $(CP) files/$(PKG_NAME).init $(IDIR_TINYPROXY)/etc/init.d/$(PKG_NAME)
$(RSTRIP) $(IDIR_TINYPROXY)
$(IPKG_BUILD) $(IDIR_TINYPROXY) $(PACKAGE_DIR)