summaryrefslogtreecommitdiff
path: root/openwrt/package/tor/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commit2ee20939c6c9ae47d0978043f6377cda257354ae (patch)
tree9e5e204966ec1a23cc75bb03a90fe931ce3f8397 /openwrt/package/tor/Makefile
parente867e35b216b19397502ee134ca3bdbfb55ba2a1 (diff)
downloadmtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.zip
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.gz
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.bz2
change cp to $(CP)
SVN-Revision: 3112
Diffstat (limited to 'openwrt/package/tor/Makefile')
-rw-r--r--openwrt/package/tor/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/package/tor/Makefile b/openwrt/package/tor/Makefile
index 1eced61..d961f37 100644
--- a/openwrt/package/tor/Makefile
+++ b/openwrt/package/tor/Makefile
@@ -70,7 +70,7 @@ $(IPKG_TOR):
install -d -m0755 $(IDIR_TOR)/etc/tor
install -m0644 ./files/torrc $(IDIR_TOR)/etc/tor/torrc
install -d -m0755 $(IDIR_TOR)/usr/sbin
- cp -fpR $(PKG_INSTALL_DIR)/usr/sbin/tor $(IDIR_TOR)/usr/sbin/
+ $(CP) $(PKG_INSTALL_DIR)/usr/sbin/tor $(IDIR_TOR)/usr/sbin/
$(RSTRIP) $(IDIR_TOR)
$(IPKG_BUILD) $(IDIR_TOR) $(PACKAGE_DIR)