summaryrefslogtreecommitdiff
path: root/openwrt/package/wifidog
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commit2ee20939c6c9ae47d0978043f6377cda257354ae (patch)
tree9e5e204966ec1a23cc75bb03a90fe931ce3f8397 /openwrt/package/wifidog
parente867e35b216b19397502ee134ca3bdbfb55ba2a1 (diff)
downloadmtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.zip
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.gz
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.bz2
change cp to $(CP)
SVN-Revision: 3112
Diffstat (limited to 'openwrt/package/wifidog')
-rw-r--r--openwrt/package/wifidog/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/openwrt/package/wifidog/Makefile b/openwrt/package/wifidog/Makefile
index f1b29bc..3847c8a 100644
--- a/openwrt/package/wifidog/Makefile
+++ b/openwrt/package/wifidog/Makefile
@@ -66,9 +66,9 @@ $(IPKG_WIFIDOG):
install -m0755 -d $(IDIR_WIFIDOG)/usr/bin
install -m0755 -d $(IDIR_WIFIDOG)/usr/lib
install -m0755 $(PKG_BUILD_DIR)/scripts/init.d/wifidog $(IDIR_WIFIDOG)/usr/bin/wifidog-init
- cp -fpR $(PKG_INSTALL_DIR)/usr/bin/wifidog $(IDIR_WIFIDOG)/usr/bin/
- cp -fpR $(PKG_INSTALL_DIR)/usr/bin/wdctl $(IDIR_WIFIDOG)/usr/bin/
- cp -fpR $(PKG_INSTALL_DIR)/usr/lib/libhttpd.so* $(IDIR_WIFIDOG)/usr/lib/
+ $(CP) $(PKG_INSTALL_DIR)/usr/bin/wifidog $(IDIR_WIFIDOG)/usr/bin/
+ $(CP) $(PKG_INSTALL_DIR)/usr/bin/wdctl $(IDIR_WIFIDOG)/usr/bin/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/libhttpd.so* $(IDIR_WIFIDOG)/usr/lib/
$(RSTRIP) $(IDIR_WIFIDOG)
$(IPKG_BUILD) $(IDIR_WIFIDOG) $(PACKAGE_DIR)