summaryrefslogtreecommitdiff
path: root/openwrt/package/wondershaper
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commit2ee20939c6c9ae47d0978043f6377cda257354ae (patch)
tree9e5e204966ec1a23cc75bb03a90fe931ce3f8397 /openwrt/package/wondershaper
parente867e35b216b19397502ee134ca3bdbfb55ba2a1 (diff)
downloadmtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.zip
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.gz
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.bz2
change cp to $(CP)
SVN-Revision: 3112
Diffstat (limited to 'openwrt/package/wondershaper')
-rw-r--r--openwrt/package/wondershaper/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/package/wondershaper/Makefile b/openwrt/package/wondershaper/Makefile
index af44138..44533c6 100644
--- a/openwrt/package/wondershaper/Makefile
+++ b/openwrt/package/wondershaper/Makefile
@@ -28,8 +28,8 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_WONDERSHAPER):
install -d -m0755 $(IDIR_WONDERSHAPER)/usr/sbin
install -d -m0755 $(IDIR_WONDERSHAPER)/etc/init.d
- cp -fpR $(PKG_BUILD_DIR)/wshaper.htb $(IDIR_WONDERSHAPER)/usr/sbin/wshaper
- cp -fpR $(PKG_BUILD_DIR)/wshaper.conf $(IDIR_WONDERSHAPER)/etc/wshaper.conf
+ $(CP) $(PKG_BUILD_DIR)/wshaper.htb $(IDIR_WONDERSHAPER)/usr/sbin/wshaper
+ $(CP) $(PKG_BUILD_DIR)/wshaper.conf $(IDIR_WONDERSHAPER)/etc/wshaper.conf
ln -fs /usr/sbin/wshaper $(IDIR_WONDERSHAPER)/etc/init.d/S60wondershaper
$(IPKG_BUILD) $(IDIR_WONDERSHAPER) $(PACKAGE_DIR)