summaryrefslogtreecommitdiff
path: root/openwrt/package
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2006-07-03 06:38:27 +0000
committerNicolas Thill <nico@openwrt.org>2006-07-03 06:38:27 +0000
commitae3a5724fe40919bdebc57fd8d7bef5610101b6f (patch)
tree846a1a93d820d92f994109e9fc25667eeee17f30 /openwrt/package
parent03d741736e0872172370badbed1ac58c1acf994d (diff)
downloadmtk-20170518-ae3a5724fe40919bdebc57fd8d7bef5610101b6f.zip
mtk-20170518-ae3a5724fe40919bdebc57fd8d7bef5610101b6f.tar.gz
mtk-20170518-ae3a5724fe40919bdebc57fd8d7bef5610101b6f.tar.bz2
remove unneeded RSTRIP calls.
SVN-Revision: 4115
Diffstat (limited to 'openwrt/package')
-rw-r--r--openwrt/package/iptables/Makefile4
-rw-r--r--openwrt/package/ppp/Makefile1
2 files changed, 0 insertions, 5 deletions
diff --git a/openwrt/package/iptables/Makefile b/openwrt/package/iptables/Makefile
index 7fdc284..54a94f2 100644
--- a/openwrt/package/iptables/Makefile
+++ b/openwrt/package/iptables/Makefile
@@ -199,13 +199,11 @@ define Package/iptables/install
(cd $(PKG_INSTALL_DIR)/usr/lib/iptables ; \
$(CP) $(patsubst %,lib%.so,$(IPT_BUILTIN:xt_%=ipt_%)) $(1)/usr/lib/iptables/ \
)
- $(RSTRIP) $(1)
endef
define Package/iptables-utils/install
install -d -m0755 $(1)/usr/sbin
$(CP) $(PKG_INSTALL_DIR)/usr/sbin/iptables-{save,restore} $(1)/usr/sbin/
- $(RSTRIP) $(1)
endef
define Package/ip6tables/install
@@ -215,7 +213,6 @@ define Package/ip6tables/install
(cd $(PKG_INSTALL_DIR)/usr/lib/iptables ; \
$(CP) libip6t_*.so $(1)/usr/lib/iptables/ \
)
- $(RSTRIP) $(1)
endef
define BuildPlugin
@@ -225,7 +222,6 @@ define Package/$(1)/install
$(CP) $(PKG_INSTALL_DIR)/usr/lib/iptables/lib$$$$$$$${m}.so $$(1)/usr/lib/iptables/ ; \
done
$(3)
- $(RSTRIP) $$(1)
endef
$$(eval $$(call BuildPackage,$(1)))
diff --git a/openwrt/package/ppp/Makefile b/openwrt/package/ppp/Makefile
index dcacbaf..85d52d0 100644
--- a/openwrt/package/ppp/Makefile
+++ b/openwrt/package/ppp/Makefile
@@ -151,7 +151,6 @@ endef
define Package/pppstats/install
install -d -m0755 $(1)/usr/sbin
install -m0755 $(PKG_INSTALL_DIR)/usr/sbin/pppstats $(1)/usr/sbin/
- $(RSTRIP) $(1)
endef
$(eval $(call BuildPackage,ppp))