summaryrefslogtreecommitdiff
path: root/openwrt/package
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2006-02-13 12:43:26 +0000
committerFlorian Fainelli <florian@openwrt.org>2006-02-13 12:43:26 +0000
commit7f468812b47cdbc37a178f5948a290c103dd7e23 (patch)
tree4e77b28c6f0f971f47c826a2eb36a4d7b5f844ac /openwrt/package
parent5c4c4cc208bc8a81ffa51b65183e7439db8f71f8 (diff)
downloadmtk-20170518-7f468812b47cdbc37a178f5948a290c103dd7e23.zip
mtk-20170518-7f468812b47cdbc37a178f5948a290c103dd7e23.tar.gz
mtk-20170518-7f468812b47cdbc37a178f5948a290c103dd7e23.tar.bz2
changed cp for $(CP), reverted wrong package/config/Makefile CP
SVN-Revision: 3231
Diffstat (limited to 'openwrt/package')
-rw-r--r--openwrt/package/config/Makefile1
-rw-r--r--openwrt/package/httping/Makefile2
2 files changed, 1 insertions, 2 deletions
diff --git a/openwrt/package/config/Makefile b/openwrt/package/config/Makefile
index 846b04c..9e841d9 100644
--- a/openwrt/package/config/Makefile
+++ b/openwrt/package/config/Makefile
@@ -9,7 +9,6 @@ HOSTCC = gcc
HOSTCFLAGS= -Wall -Wstrict-prototypes -O2 -fomit-frame-pointer
# Ensure consistent sort order, 'gcc -print-search-dirs' behavior, etc.
LC_ALL:= C
-CP:=cp -a
all: ncurses conf mconf
diff --git a/openwrt/package/httping/Makefile b/openwrt/package/httping/Makefile
index aaab6ab..05dd1c1 100644
--- a/openwrt/package/httping/Makefile
+++ b/openwrt/package/httping/Makefile
@@ -27,7 +27,7 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_HTTPING):
mkdir -p $(IDIR_HTTPING)/usr/sbin
- cp $(PKG_BUILD_DIR)/$(PKG_NAME) $(IDIR_HTTPING)/usr/sbin/
+ $(CP) $(PKG_BUILD_DIR)/$(PKG_NAME) $(IDIR_HTTPING)/usr/sbin/
$(STRIP) $(IDIR_HTTPING)/usr/sbin/*
$(IPKG_BUILD) $(IDIR_HTTPING) $(PACKAGE_DIR)