summaryrefslogtreecommitdiff
path: root/openwrt/package
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-10-22 14:23:22 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-10-22 14:23:22 +0000
commit88568daa2ae1cf0e86b23814f9952e598e61286a (patch)
treef707abe098564c3c7b8e028c732af6b688fcaf68 /openwrt/package
parent43eabb4e66bb0573ebe7d6b2978bef4a3a91c674 (diff)
downloadmtk-20170518-88568daa2ae1cf0e86b23814f9952e598e61286a.zip
mtk-20170518-88568daa2ae1cf0e86b23814f9952e598e61286a.tar.gz
mtk-20170518-88568daa2ae1cf0e86b23814f9952e598e61286a.tar.bz2
fix makefile warning
SVN-Revision: 2238
Diffstat (limited to 'openwrt/package')
-rw-r--r--openwrt/package/microcom/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/openwrt/package/microcom/Makefile b/openwrt/package/microcom/Makefile
index b6b2ac1..493f57d 100644
--- a/openwrt/package/microcom/Makefile
+++ b/openwrt/package/microcom/Makefile
@@ -10,7 +10,6 @@ PKG_MD5SUM:=c7817035dc41cb02e7cfb565cf9b7401
PKG_SOURCE_URL:=http://microcom.port5.com/
PKG_SOURCE:=m$(PKG_FILEVERSION).tar.gz
-PKG_CAT:=zcat
PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
@@ -23,7 +22,7 @@ $(PKG_BUILD_DIR)/.prepared:
rm -rf $(PKG_BUILD_DIR)
mkdir -p $(PKG_BUILD_DIR)
# the .tar.gz is different - no subdirectory, so do this manually
- $(PKG_CAT) $(DL_DIR)/$(PKG_SOURCE) | tar -C $(PKG_BUILD_DIR) $(TAR_OPTIONS) -
+ zcat $(DL_DIR)/$(PKG_SOURCE) | tar -C $(PKG_BUILD_DIR) $(TAR_OPTIONS) -
touch $@
$(PKG_BUILD_DIR)/.configured: