summaryrefslogtreecommitdiff
path: root/openwrt/package
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2005-05-19 21:21:43 +0000
committerNicolas Thill <nico@openwrt.org>2005-05-19 21:21:43 +0000
commitafcfb9a475424b894ef43cf572d9ca6d8415dae6 (patch)
tree71038c046db761331ea539c2bb135c3d1b5cc847 /openwrt/package
parent3bc2900d2ab172862ac6caecaa695ff74089b7d1 (diff)
downloadmtk-20170518-afcfb9a475424b894ef43cf572d9ca6d8415dae6.zip
mtk-20170518-afcfb9a475424b894ef43cf572d9ca6d8415dae6.tar.gz
mtk-20170518-afcfb9a475424b894ef43cf572d9ca6d8415dae6.tar.bz2
Add missing .configured target that caused superfluous package rebuild
SVN-Revision: 972
Diffstat (limited to 'openwrt/package')
-rw-r--r--openwrt/package/snort/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/openwrt/package/snort/Makefile b/openwrt/package/snort/Makefile
index 6db6636..c58fa75 100644
--- a/openwrt/package/snort/Makefile
+++ b/openwrt/package/snort/Makefile
@@ -142,8 +142,11 @@ $(eval $(call PKG_build,SNORT_MYSQL,snort-mysql,$(PKG_VERSION)-$(PKG_RELEASE),$(
$(eval $(call PKG_build,SNORT_PGSQL,snort-pgsql,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
$(eval $(call PKG_build,SNORT_CUSTOM,snort-custom,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
+$(PKG_BUILD_DIR)/.configured:
+ touch $@
+
$(PKG_BUILD_DIR)/.built: $(BUILD_TARGETS)
- touch $(PKG_BUILD_DIR)/.built
+ touch $@
$(PKG_BUILD_DIR)/.installed: $(PKG_BUILD_DIR)/.built
mkdir -p $(PKG_INSTALL_DIR)