summaryrefslogtreecommitdiff
path: root/openwrt/package
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-05-19 19:56:03 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-05-19 19:56:03 +0000
commit9418591ff7aaae31a4ec5a8e1013872e3ebfb4fc (patch)
treeb2f1240f3be8cfabe655fa61220773430369c4ee /openwrt/package
parent71dc8db355f2e4542f704bc2b142c44470d53ec3 (diff)
downloadmtk-20170518-9418591ff7aaae31a4ec5a8e1013872e3ebfb4fc.zip
mtk-20170518-9418591ff7aaae31a4ec5a8e1013872e3ebfb4fc.tar.gz
mtk-20170518-9418591ff7aaae31a4ec5a8e1013872e3ebfb4fc.tar.bz2
fix sdk build
SVN-Revision: 960
Diffstat (limited to 'openwrt/package')
-rw-r--r--openwrt/package/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index 62718f7..64144c5 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -98,7 +98,7 @@ package-$(BR2_PACKAGE_XINETD) += xinetd
DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf uclibc++ speex libpng libgd
DEV_LIBS_COMPILE:=$(patsubst %,%-compile,$(DEV_LIBS))
-SDK_DEFAULT_PACKAGES:=busybox dnsmasq iptables wireless-tools dropbear bridge ipkg
+SDK_DEFAULT_PACKAGES:=busybox dnsmasq iptables wireless-tools dropbear bridge ipkg ppp
SDK_DEFAULT_COMPILE:=$(patsubst %,%-compile,$(SDK_DEFAULT_PACKAGES))
all: compile install