summaryrefslogtreecommitdiff
path: root/openwrt/package
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2005-03-31 23:59:03 +0000
committerNicolas Thill <nico@openwrt.org>2005-03-31 23:59:03 +0000
commit96ab0aecfba401648c8bde8ee6184a113d79c1d8 (patch)
treeab8a656f7c7414c4bf07b7200d27a77f6da71617 /openwrt/package
parent32cea4f0e44bd07a469795ccf6d460cc6cbec0f4 (diff)
downloadmtk-20170518-96ab0aecfba401648c8bde8ee6184a113d79c1d8.zip
mtk-20170518-96ab0aecfba401648c8bde8ee6184a113d79c1d8.tar.gz
mtk-20170518-96ab0aecfba401648c8bde8ee6184a113d79c1d8.tar.bz2
Add libnet package
SVN-Revision: 498
Diffstat (limited to 'openwrt/package')
-rw-r--r--openwrt/package/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index 299a612..9ecd7a0 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -39,6 +39,7 @@ package-$(BR2_PACKAGE_TCPDUMP) += tcpdump
package-$(BR2_PACKAGE_WOL) += wol
package-$(BR2_PACKAGE_ZLIB) += zlib
package-$(BR2_PACKAGE_DHCPFWD) += dhcp-forwarder
+package-$(BR2_PACKAGE_LIBNET) += libnet
all: compile install
clean: $(patsubst %,%-clean,$(package-) $(package-y) $(package-m)) linux-clean
@@ -52,6 +53,8 @@ openvpn-compile: openssl-compile
nfs-server-compile: portmap-compile
portmap-compile: tcp_wrappers-compile
lcd4linux-compile: ncurses-compile
+libnet-compile: libpcap-compile
+
$(patsubst %,%-prepare,$(package-y) $(package-m)): linux-install
%-prepare: