summaryrefslogtreecommitdiff
path: root/openwrt/target/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-05-10 20:32:22 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-05-10 20:32:22 +0000
commitd3f5fda543262af3e786142fdcc854509334251a (patch)
tree2496035f0c282e32a505f129b8e2ddbfcce7345e /openwrt/target/Makefile
parentf243e1cc49e00cac0abf6317467a0fccc67773eb (diff)
downloadmtk-20170518-d3f5fda543262af3e786142fdcc854509334251a.zip
mtk-20170518-d3f5fda543262af3e786142fdcc854509334251a.tar.gz
mtk-20170518-d3f5fda543262af3e786142fdcc854509334251a.tar.bz2
remove old trace/verbose junk
SVN-Revision: 3755
Diffstat (limited to 'openwrt/target/Makefile')
-rw-r--r--openwrt/target/Makefile6
1 files changed, 0 insertions, 6 deletions
diff --git a/openwrt/target/Makefile b/openwrt/target/Makefile
index 24c3403..b039214 100644
--- a/openwrt/target/Makefile
+++ b/openwrt/target/Makefile
@@ -20,22 +20,16 @@ linux/package/%:
$(MAKE) -C $(TOPDIR)/target/linux $(patsubst linux/%,%,$@)
%-clean:
- @$(TRACE) target/$(patsubst %-clean,%,$@)-clean
$(MAKE) -C $(patsubst %-clean,%,$@) clean
%-prepare:
- @$(TRACE) target/$(patsubst %-prepare,%,$@)-prepare
$(MAKE) -C $(patsubst %-prepare,%,$@) prepare
%-compile: %-prepare
- @$(TRACE) target/$(patsubst %-compile,%,$@)-compile
$(MAKE) -C $(patsubst %-compile,%,$@) compile
%-rebuild:
- @$(TRACE) target/$(patsubst %-rebuild,%,$@)-rebuild
$(MAKE) -C $(patsubst %-rebuild,%,$@) rebuild
%-install: %-compile
- @$(TRACE) target/$(patsubst %-install,%,$@)-install
$(MAKE) -C $(patsubst %-install,%,$@) install
linux-imagebuilder:
- @$(TRACE) target/linux/imagebuilder
$(MAKE) -C linux imagebuilder