summaryrefslogtreecommitdiff
path: root/openwrt/target/linux/au1000-2.6/Makefile
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2006-04-22 15:30:07 +0000
committerFlorian Fainelli <florian@openwrt.org>2006-04-22 15:30:07 +0000
commitca88677255f03dddd908cd633f8702a4252024ea (patch)
treeb0303a1cbe76d2074950a357db35ce7f85715721 /openwrt/target/linux/au1000-2.6/Makefile
parentf7348b25b459c78874f52e1ec622e05d7becd4ff (diff)
downloadmtk-20170518-ca88677255f03dddd908cd633f8702a4252024ea.zip
mtk-20170518-ca88677255f03dddd908cd633f8702a4252024ea.tar.gz
mtk-20170518-ca88677255f03dddd908cd633f8702a4252024ea.tar.bz2
Add watchdog driver, prevents device from rebooting. Kernel now fully usable Add patches for various image formats Add map for MTX-1 board (same as pb1500)
SVN-Revision: 3702
Diffstat (limited to 'openwrt/target/linux/au1000-2.6/Makefile')
-rw-r--r--openwrt/target/linux/au1000-2.6/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/openwrt/target/linux/au1000-2.6/Makefile b/openwrt/target/linux/au1000-2.6/Makefile
index c361f0e..35ab103 100644
--- a/openwrt/target/linux/au1000-2.6/Makefile
+++ b/openwrt/target/linux/au1000-2.6/Makefile
@@ -17,9 +17,10 @@ $(LINUX_DIR)/.patched: $(LINUX_DIR)/.unpacked
@$(CP) config $(LINUX_DIR)/.config
touch $@
-$(LINUX_BUILD_DIR)/bzImage: $(LINUX_DIR)/vmlinux
- $(MAKE) -C $(LINUX_DIR) V=1 CROSS_COMPILE=$(TARGET_CROSS) ARCH=$(LINUX_KARCH) PATH=$(TARGET_PATH) bzImage $(MAKE_TRACE)
+$(LINUX_BUILD_DIR)/zImage: $(LINUX_DIR)/vmlinux
+ $(MAKE) -C $(LINUX_DIR) V=1 CROSS_COMPILE=$(TARGET_CROSS) ARCH=$(LINUX_KARCH) PATH=$(TARGET_PATH) zImage.flash $(MAKE_TRACE)
$(CP) $(LINUX_DIR)/vmlinux $@
+ echo "toto"
touch $@
compile: $(LINUX_DIR)/vmlinux