summaryrefslogtreecommitdiff
path: root/openwrt/target/linux/image/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-05-12 19:08:03 +0000
committerMike Baker <mbm@openwrt.org>2006-05-12 19:08:03 +0000
commit7e8b5f9c557000110be7911811f144002cce2a29 (patch)
treea872ad00eb8b816b1ea4724f83fd04b3976b8783 /openwrt/target/linux/image/Makefile
parent95c94007503f7044d0d220964c52fa291c8903c7 (diff)
downloadmtk-20170518-7e8b5f9c557000110be7911811f144002cce2a29.zip
mtk-20170518-7e8b5f9c557000110be7911811f144002cce2a29.tar.gz
mtk-20170518-7e8b5f9c557000110be7911811f144002cce2a29.tar.bz2
fix BR2_ and CONFIG_ issues
SVN-Revision: 3769
Diffstat (limited to 'openwrt/target/linux/image/Makefile')
-rw-r--r--openwrt/target/linux/image/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/openwrt/target/linux/image/Makefile b/openwrt/target/linux/image/Makefile
index af7cd0e..ce807b3 100644
--- a/openwrt/target/linux/image/Makefile
+++ b/openwrt/target/linux/image/Makefile
@@ -2,15 +2,15 @@ include $(TOPDIR)/rules.mk
KDIR:=$(BUILD_DIR)/linux-$(KERNEL)-$(BOARD)
-ifeq ($(BR2_TARGET_ROOTFS_JFFS2),y)
+ifeq ($(CONFIG_TARGET_ROOTFS_JFFS2),y)
include ./jffs2.mk
endif
-ifeq ($(BR2_TARGET_ROOTFS_SQUASHFS_LZMA),y)
+ifeq ($(CONFIG_TARGET_ROOTFS_SQUASHFS_LZMA),y)
include ./squashfs.mk
endif
-ifeq ($(BR2_TARGET_ROOTFS_TGZ),y)
+ifeq ($(CONFIG_TARGET_ROOTFS_TGZ),y)
include ./tgz.mk
endif