summaryrefslogtreecommitdiff
path: root/openwrt/target/linux/image/brcm
diff options
context:
space:
mode:
authorWaldemar Brodkorb <mail@waldemar-brodkorb.de>2005-09-10 16:34:08 +0000
committerWaldemar Brodkorb <mail@waldemar-brodkorb.de>2005-09-10 16:34:08 +0000
commitcf4b7889184f34a2ccaa5fd1f0fbcbcc222cb9b8 (patch)
tree44adb35addb324a3ce6bbc9adcd000c3922103a9 /openwrt/target/linux/image/brcm
parent3dc520ee66c6a83ac09ce74608e3678a47db29ff (diff)
downloadmtk-20170518-cf4b7889184f34a2ccaa5fd1f0fbcbcc222cb9b8.zip
mtk-20170518-cf4b7889184f34a2ccaa5fd1f0fbcbcc222cb9b8.tar.gz
mtk-20170518-cf4b7889184f34a2ccaa5fd1f0fbcbcc222cb9b8.tar.bz2
use variable KERNEL
SVN-Revision: 1886
Diffstat (limited to 'openwrt/target/linux/image/brcm')
-rw-r--r--openwrt/target/linux/image/brcm/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/target/linux/image/brcm/Makefile b/openwrt/target/linux/image/brcm/Makefile
index 634aaee..abba131 100644
--- a/openwrt/target/linux/image/brcm/Makefile
+++ b/openwrt/target/linux/image/brcm/Makefile
@@ -30,11 +30,11 @@ $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(FS).trx:
ifeq ($(KERNEL),2.6)
FSNAME:=$(patsubst jffs2-%,jffs2,$(FS))
-$(BIN_DIR)/openwrt-wgt634u-2.6-$(FSNAME).bin: $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(FS).trx
+$(BIN_DIR)/openwrt-wgt634u-$(KERNEL)-$(FSNAME).bin: $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(FS).trx
dd if=$(BUILD_DIR)/loader.elf of=$@ bs=131072 conv=sync
cat $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(FS).trx >> $@
-install: $(BIN_DIR)/openwrt-wgt634u-2.6-$(FSNAME).bin
+install: $(BIN_DIR)/openwrt-wgt634u-$(KERNEL)-$(FSNAME).bin
endif
ifeq ($(KERNEL),2.4)