summaryrefslogtreecommitdiff
path: root/openwrt/target/linux/linux-2.4/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-08-17 19:47:34 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-08-17 19:47:34 +0000
commit3c1610a752c7c42fdbc9bcb5404d104c4f9e616f (patch)
tree5bfc92b8640aea580f4a6dab11a59e84fbe34687 /openwrt/target/linux/linux-2.4/Makefile
parent52f3b5d7d8cd7ba4dfdb9d27fce9786fc0590624 (diff)
downloadmtk-20170518-3c1610a752c7c42fdbc9bcb5404d104c4f9e616f.zip
mtk-20170518-3c1610a752c7c42fdbc9bcb5404d104c4f9e616f.tar.gz
mtk-20170518-3c1610a752c7c42fdbc9bcb5404d104c4f9e616f.tar.bz2
fix ar7 compile
SVN-Revision: 1691
Diffstat (limited to 'openwrt/target/linux/linux-2.4/Makefile')
-rw-r--r--openwrt/target/linux/linux-2.4/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/target/linux/linux-2.4/Makefile b/openwrt/target/linux/linux-2.4/Makefile
index 36e18e7..afff6c1 100644
--- a/openwrt/target/linux/linux-2.4/Makefile
+++ b/openwrt/target/linux/linux-2.4/Makefile
@@ -168,10 +168,10 @@ $(eval $(call KMOD_template,SCHED,sched,\
))
$(eval $(call KMOD_template,VIDEODEV,videodev,\
$(MODULES_DIR)/kernel/drivers/media/video/videodev.o \
-))
+,CONFIG_VIDEO_DEV))
$(eval $(call KMOD_template,PWC,pwc,\
$(MODULES_DIR)/kernel/drivers/usb/pwc.o \
-))
+,CONFIG_USB_PWC))
$(TARGETS): $(PACKAGE_DIR)