summaryrefslogtreecommitdiff
path: root/openwrt/target/linux/linux-2.4/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-06-14 07:03:57 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-06-14 07:03:57 +0000
commita51103f51001f2f749cf454bf5293937df917adc (patch)
tree2d0bec7af9b2b826db85ccb2b4b30fa72c0174fd /openwrt/target/linux/linux-2.4/Makefile
parent7c25414f4432765bbd17d8e1820e2756e09bf6dc (diff)
downloadmtk-20170518-a51103f51001f2f749cf454bf5293937df917adc.zip
mtk-20170518-a51103f51001f2f749cf454bf5293937df917adc.tar.gz
mtk-20170518-a51103f51001f2f749cf454bf5293937df917adc.tar.bz2
add incomplete ar7 hardware support (disabled by default)
SVN-Revision: 1236
Diffstat (limited to 'openwrt/target/linux/linux-2.4/Makefile')
-rw-r--r--openwrt/target/linux/linux-2.4/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/target/linux/linux-2.4/Makefile b/openwrt/target/linux/linux-2.4/Makefile
index 869ed06..e1ae0b3 100644
--- a/openwrt/target/linux/linux-2.4/Makefile
+++ b/openwrt/target/linux/linux-2.4/Makefile
@@ -156,8 +156,8 @@ $(LINUX_DIR)/.unpacked: $(DL_DIR)/$(LINUX_SOURCE) $(DL_DIR)/$(LINUX_BINARY_WL_DR
touch $(LINUX_DIR)/.unpacked
$(LINUX_DIR)/.patched: $(LINUX_DIR)/.unpacked
- [ -d ./patches/$(BOARD) ] && $(PATCH) $(LINUX_DIR) ./patches/$(BOARD)
$(PATCH) $(LINUX_DIR) ./patches/generic
+ [ -d ./patches/$(BOARD) ] && $(PATCH) $(LINUX_DIR) ./patches/$(BOARD)
touch $(LINUX_DIR)/.patched
$(LINUX_DIR)/.configured: $(LINUX_DIR)/.patched