summaryrefslogtreecommitdiff
path: root/openwrt/target/linux/linux-2.4/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2005-06-10 16:50:38 +0000
committerNicolas Thill <nico@openwrt.org>2005-06-10 16:50:38 +0000
commit3bb92a5db8aaf9f6be48ce802cec04978de885e9 (patch)
tree1b90a514218615387c9c3abb0ec662422105635e /openwrt/target/linux/linux-2.4/Makefile
parentf948293d3d984ff6dded0aeb2d4b6038df760434 (diff)
downloadmtk-20170518-3bb92a5db8aaf9f6be48ce802cec04978de885e9.zip
mtk-20170518-3bb92a5db8aaf9f6be48ce802cec04978de885e9.tar.gz
mtk-20170518-3bb92a5db8aaf9f6be48ce802cec04978de885e9.tar.bz2
Fix kmod-iptables and kmod-ip6tables build
SVN-Revision: 1186
Diffstat (limited to 'openwrt/target/linux/linux-2.4/Makefile')
-rw-r--r--openwrt/target/linux/linux-2.4/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/target/linux/linux-2.4/Makefile b/openwrt/target/linux/linux-2.4/Makefile
index 0c9021b..c9b61a6 100644
--- a/openwrt/target/linux/linux-2.4/Makefile
+++ b/openwrt/target/linux/linux-2.4/Makefile
@@ -69,10 +69,10 @@ $(eval $(call KMOD_template,ARPT,arptables,\
$(eval $(call KMOD_template,EBT,ebtables,\
$(MODULES_DIR)/kernel/net/bridge/netfilter/*.o \
,CONFIG_BRIDGE_NF_EBTABLES))
-$(eval $(call KMOD_template,IPT4,iptables-extra,\
+$(eval $(call KMOD_template,IPTABLES_V4_EXTRA,iptables-extra,\
$(MODULES_DIR)/kernel/net/ipv4/netfilter/ip*.o \
))
-$(eval $(call KMOD_template,IPT6,ip6tables,\
+$(eval $(call KMOD_template,IPTABLES_V6,ip6tables,\
$(MODULES_DIR)/kernel/net/ipv6/netfilter/ip*.o \
,CONFIG_IP6_NF_IPTABLES))
$(eval $(call KMOD_template,IPV6,ipv6,\