summaryrefslogtreecommitdiff
path: root/openwrt/target/linux/package/base-files
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commit2ee20939c6c9ae47d0978043f6377cda257354ae (patch)
tree9e5e204966ec1a23cc75bb03a90fe931ce3f8397 /openwrt/target/linux/package/base-files
parente867e35b216b19397502ee134ca3bdbfb55ba2a1 (diff)
downloadmtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.zip
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.gz
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.bz2
change cp to $(CP)
SVN-Revision: 3112
Diffstat (limited to 'openwrt/target/linux/package/base-files')
-rw-r--r--openwrt/target/linux/package/base-files/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/openwrt/target/linux/package/base-files/Makefile b/openwrt/target/linux/package/base-files/Makefile
index 994ce53..637904c 100644
--- a/openwrt/target/linux/package/base-files/Makefile
+++ b/openwrt/target/linux/package/base-files/Makefile
@@ -23,7 +23,7 @@ $(PKG_BUILD_DIR)/.built: $(PKG_BUILD_DIR)/jffs2root
$(IDIR_OPENWRT)/sbin/jffs2root: $(PKG_BUILD_DIR)/jffs2root
mkdir -p $(IDIR_OPENWRT)/sbin
- cp $(PKG_BUILD_DIR)/jffs2root $(IDIR_OPENWRT)/sbin
+ $(CP) $(PKG_BUILD_DIR)/jffs2root $(IDIR_OPENWRT)/sbin
$(IPKG_OPENWRT): $(IDIR_OPENWRT)/sbin/jffs2root
endif
@@ -36,7 +36,7 @@ $(IDIR_OPENWRT):
$(SED) s,base-files-arch,base-files-$(BOARD)-$(KERNEL),g $(IDIR_OPENWRT)/CONTROL/control
$(IPKG_OPENWRT): $(IDIR_OPENWRT)
- [ -d files/$(BOARD)-$(KERNEL) ] && cp -fpR files/$(BOARD)-$(KERNEL)/* $(IDIR_OPENWRT)/
+ [ -d files/$(BOARD)-$(KERNEL) ] && $(CP) -fpR files/$(BOARD)-$(KERNEL)/* $(IDIR_OPENWRT)/
find $(IDIR_OPENWRT) -name CVS | xargs rm -rf
find $(IDIR_OPENWRT) -name .svn | xargs rm -rf
$(RSTRIP) $(IDIR_OPENWRT)
@@ -50,4 +50,4 @@ openwrt-install:
compile-targets: install-dev $(IPKG_OPENWRT)
install-dev:
mkdir -p $(STAGING_DIR)/usr/include
- cp -fpR ./include/[a-z]* $(STAGING_DIR)/usr/include/
+ $(CP) ./include/[a-z]* $(STAGING_DIR)/usr/include/