summaryrefslogtreecommitdiff
path: root/openwrt/target/linux/package/fuse
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2005-08-15 03:25:51 +0000
committerNicolas Thill <nico@openwrt.org>2005-08-15 03:25:51 +0000
commit4768b3cc3f4ed639f4b32a15be95708bf6ea816b (patch)
treea3129c964d8522b736ef9cf36635ebe034f7ad15 /openwrt/target/linux/package/fuse
parentd3c40c1572342ba6b340a055a62f3645ca0b3abf (diff)
downloadmtk-20170518-4768b3cc3f4ed639f4b32a15be95708bf6ea816b.zip
mtk-20170518-4768b3cc3f4ed639f4b32a15be95708bf6ea816b.tar.gz
mtk-20170518-4768b3cc3f4ed639f4b32a15be95708bf6ea816b.tar.bz2
do not build lib and util here, enable kmod build when target arch != mipsel
SVN-Revision: 1681
Diffstat (limited to 'openwrt/target/linux/package/fuse')
-rw-r--r--openwrt/target/linux/package/fuse/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/openwrt/target/linux/package/fuse/Makefile b/openwrt/target/linux/package/fuse/Makefile
index 8b997d6..5d1dc89 100644
--- a/openwrt/target/linux/package/fuse/Makefile
+++ b/openwrt/target/linux/package/fuse/Makefile
@@ -55,8 +55,8 @@ $(PKG_BUILD_DIR)/.configured:
--enable-shared \
--enable-static \
--enable-kernel-module \
- --enable-lib \
- --enable-util \
+ --disable-lib \
+ --disable-util \
--disable-example \
--disable-auto-modprobe \
--with-kernel=$(KERNEL_DIR) \
@@ -66,6 +66,7 @@ $(PKG_BUILD_DIR)/.configured:
$(PKG_BUILD_DIR)/.built:
mkdir -p $(PKG_INSTALL_DIR)
$(MAKE) -C $(PKG_BUILD_DIR) \
+ ARCH="$(ARCH)" \
DESTDIR="$(PKG_INSTALL_DIR)" \
SUBDIRS="kernel" \
all install