summaryrefslogtreecommitdiff
path: root/openwrt/target/linux/package/fuse
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2005-11-01 17:30:26 +0000
committerNicolas Thill <nico@openwrt.org>2005-11-01 17:30:26 +0000
commitea72d399efdfd968036ed9b6b0db60a5d29091c7 (patch)
tree74c9b56f253cf6908bf693451b56dbe3158fd6e0 /openwrt/target/linux/package/fuse
parent8c5db04639aa510ba72534accb43c4bf3a407bf5 (diff)
downloadmtk-20170518-ea72d399efdfd968036ed9b6b0db60a5d29091c7.zip
mtk-20170518-ea72d399efdfd968036ed9b6b0db60a5d29091c7.tar.gz
mtk-20170518-ea72d399efdfd968036ed9b6b0db60a5d29091c7.tar.bz2
fix 2.6 modules pattern using a common LINUX_KMOD_SUFFIX variable, fix alsa 2.6 build when arch != mipsel
SVN-Revision: 2311
Diffstat (limited to 'openwrt/target/linux/package/fuse')
-rw-r--r--openwrt/target/linux/package/fuse/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/target/linux/package/fuse/Makefile b/openwrt/target/linux/package/fuse/Makefile
index 0240bdc..39f5f38 100644
--- a/openwrt/target/linux/package/fuse/Makefile
+++ b/openwrt/target/linux/package/fuse/Makefile
@@ -77,7 +77,7 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_KMOD_FUSE):
mkdir -p $(IDIR_KMOD_FUSE)/lib/modules/$(LINUX_VERSION)
- cp -fpR $(PKG_INSTALL_DIR)/lib/modules/$(LINUX_VERSION)/kernel/fs/fuse/fuse.* \
+ cp -fpR $(PKG_INSTALL_DIR)/lib/modules/$(LINUX_VERSION)/kernel/fs/fuse/fuse.$(LINUX_KMOD_SUFFIX) \
$(IDIR_KMOD_FUSE)/lib/modules/$(LINUX_VERSION)/
$(IPKG_BUILD) $(IDIR_KMOD_FUSE) $(PACKAGE_DIR)