summaryrefslogtreecommitdiff
path: root/openwrt/target/linux/package
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-10-22 01:40:50 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-10-22 01:40:50 +0000
commitc480aa15c1cafb826d88bbce259013e7022c95ac (patch)
treef1867f82f98ef29dcb1cce4dfdf9085753934f46 /openwrt/target/linux/package
parent35d1297447cc2d8cf4c1037079beafe876094b87 (diff)
downloadmtk-20170518-c480aa15c1cafb826d88bbce259013e7022c95ac.zip
mtk-20170518-c480aa15c1cafb826d88bbce259013e7022c95ac.tar.gz
mtk-20170518-c480aa15c1cafb826d88bbce259013e7022c95ac.tar.bz2
add some more verbosity stuff
SVN-Revision: 2222
Diffstat (limited to 'openwrt/target/linux/package')
-rw-r--r--openwrt/target/linux/package/openwrt/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/openwrt/target/linux/package/openwrt/Makefile b/openwrt/target/linux/package/openwrt/Makefile
index d1f8673..ef2c1ce 100644
--- a/openwrt/target/linux/package/openwrt/Makefile
+++ b/openwrt/target/linux/package/openwrt/Makefile
@@ -42,8 +42,11 @@ $(IPKG_OPENWRT): $(IDIR_OPENWRT)
$(RSTRIP) $(IDIR_OPENWRT)
$(IPKG_BUILD) $(IDIR_OPENWRT) $(PACKAGE_DIR)
-install: compile
+install: compile openwrt-install
+
+openwrt-install:
$(IPKG) install $(IPKG_OPENWRT)
+
compile: install-dev $(IPKG_OPENWRT)
install-dev:
mkdir -p $(STAGING_DIR)/usr/include