summaryrefslogtreecommitdiff
path: root/openwrt/target/linux
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2006-01-07 00:44:05 +0000
committerFlorian Fainelli <florian@openwrt.org>2006-01-07 00:44:05 +0000
commit9ba7a0904b4c90d9ff1e5dd2a48e952c2ea7841e (patch)
treeb4908aea6d13898c6a450e59344b8edc3074b776 /openwrt/target/linux
parent82365ff8191a461435ae7b4c1eedca78d620a7a1 (diff)
downloadmtk-20170518-9ba7a0904b4c90d9ff1e5dd2a48e952c2ea7841e.zip
mtk-20170518-9ba7a0904b4c90d9ff1e5dd2a48e952c2ea7841e.tar.gz
mtk-20170518-9ba7a0904b4c90d9ff1e5dd2a48e952c2ea7841e.tar.bz2
Added support for httpd IP address binding, worksforme #108 Corrected module extension in for kmod-usb-visor
SVN-Revision: 2850
Diffstat (limited to 'openwrt/target/linux')
-rw-r--r--openwrt/target/linux/linux-2.6/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/target/linux/linux-2.6/Makefile b/openwrt/target/linux/linux-2.6/Makefile
index f961b7c..b07d23b 100644
--- a/openwrt/target/linux/linux-2.6/Makefile
+++ b/openwrt/target/linux/linux-2.6/Makefile
@@ -368,7 +368,7 @@ $(eval $(call KMOD_template,USB_SERIAL_PL2303,usb-serial-pl2303,\
,CONFIG_USB_SERIAL_PL2303,kmod-usb-serial,61,pl2303))
$(eval $(call KMOD_template,USB_SERIAL_VISOR,usb-serial-visor,\
- $(MODULES_DIR)/kernel/drivers/usb/serial/visor.o \
+ $(MODULES_DIR)/kernel/drivers/usb/serial/visor.ko \
,CONFIG_USB_SERIAL_VISOR,kmod-usb-serial,61,visor))
$(eval $(call KMOD_template,USB_STORAGE,usb-storage,\