summaryrefslogtreecommitdiff
path: root/openwrt/target/lzma
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commit2ee20939c6c9ae47d0978043f6377cda257354ae (patch)
tree9e5e204966ec1a23cc75bb03a90fe931ce3f8397 /openwrt/target/lzma
parente867e35b216b19397502ee134ca3bdbfb55ba2a1 (diff)
downloadmtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.zip
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.gz
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.bz2
change cp to $(CP)
SVN-Revision: 3112
Diffstat (limited to 'openwrt/target/lzma')
-rw-r--r--openwrt/target/lzma/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/target/lzma/Makefile b/openwrt/target/lzma/Makefile
index 8969e3d..6e846c3 100644
--- a/openwrt/target/lzma/Makefile
+++ b/openwrt/target/lzma/Makefile
@@ -32,7 +32,7 @@ $(LZMA_DIR)/.built: $(LZMA_DIR)/.unpacked
touch $@
lzma: $(TARGETS)
- cp -f $^ $(LZMA_DIR)
+ $(CP) $^ $(LZMA_DIR)
lzma-source: $(DL_DIR)/$(LZMA_SOURCE)
@@ -49,5 +49,5 @@ lzma-dirclean:
prepare: $(LZMA_DIR)/.unpacked
compile: lzma
install: lzma
- cp $(LZMA_DIR)/lzma $(STAGING_DIR)/bin/
+ $(CP) $(LZMA_DIR)/lzma $(STAGING_DIR)/bin/
clean: lzma-dirclean