summaryrefslogtreecommitdiff
path: root/openwrt/target/sdk
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-05-12 19:08:03 +0000
committerMike Baker <mbm@openwrt.org>2006-05-12 19:08:03 +0000
commit7e8b5f9c557000110be7911811f144002cce2a29 (patch)
treea872ad00eb8b816b1ea4724f83fd04b3976b8783 /openwrt/target/sdk
parent95c94007503f7044d0d220964c52fa291c8903c7 (diff)
downloadmtk-20170518-7e8b5f9c557000110be7911811f144002cce2a29.zip
mtk-20170518-7e8b5f9c557000110be7911811f144002cce2a29.tar.gz
mtk-20170518-7e8b5f9c557000110be7911811f144002cce2a29.tar.bz2
fix BR2_ and CONFIG_ issues
SVN-Revision: 3769
Diffstat (limited to 'openwrt/target/sdk')
-rw-r--r--openwrt/target/sdk/Config.in4
-rw-r--r--openwrt/target/sdk/Makefile2
2 files changed, 3 insertions, 3 deletions
diff --git a/openwrt/target/sdk/Config.in b/openwrt/target/sdk/Config.in
index f70810b..343352a 100644
--- a/openwrt/target/sdk/Config.in
+++ b/openwrt/target/sdk/Config.in
@@ -1,6 +1,6 @@
-config BR2_PACKAGE_SDK
+config PACKAGE_SDK
bool "OpenWrt SDK"
- default y if CONFIG_DEVEL
+ default y if DEVEL
help
Build an OpenWrt SDK.
This is essentially a stripped-down version of the buildroot
diff --git a/openwrt/target/sdk/Makefile b/openwrt/target/sdk/Makefile
index 3f62aec..cfcf8c5 100644
--- a/openwrt/target/sdk/Makefile
+++ b/openwrt/target/sdk/Makefile
@@ -27,7 +27,7 @@ $(BIN_DIR)/$(SDK_NAME).tar.bz2:
$(CP) ./files/README.SDK $(SDK_BUILD_DIR)/
$(CP) ./files/depend.mk $(SDK_BUILD_DIR)/package/
$(CP) $(TOPDIR)/package/rules.mk $(SDK_BUILD_DIR)/package/
- egrep '^BR2_(ARCH|WGET|STAGING|JLEVEL|LARGEFILE|TARGET_OPT)' $(TOPDIR)/.config > $(SDK_BUILD_DIR)/.config
+ egrep '^CONFIG_(ARCH|WGET|STAGING|JLEVEL|LARGEFILE|TARGET_OPT)' $(TOPDIR)/.config > $(SDK_BUILD_DIR)/.config
find $(SDK_BUILD_DIR) -name .svn | xargs rm -rf
find $(SDK_BUILD_DIR) -name CVS | xargs rm -rf
(cd $(BUILD_DIR); \