summaryrefslogtreecommitdiff
path: root/openwrt/target/utils/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commit2ee20939c6c9ae47d0978043f6377cda257354ae (patch)
tree9e5e204966ec1a23cc75bb03a90fe931ce3f8397 /openwrt/target/utils/Makefile
parente867e35b216b19397502ee134ca3bdbfb55ba2a1 (diff)
downloadmtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.zip
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.gz
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.bz2
change cp to $(CP)
SVN-Revision: 3112
Diffstat (limited to 'openwrt/target/utils/Makefile')
-rw-r--r--openwrt/target/utils/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/target/utils/Makefile b/openwrt/target/utils/Makefile
index c08bd1a..753db53 100644
--- a/openwrt/target/utils/Makefile
+++ b/openwrt/target/utils/Makefile
@@ -7,7 +7,7 @@ UTILS_BUILD_DIR:=$(BUILD_DIR)/target-utils
prepare: $(UTILS_BUILD_DIR)
compile: prepare $(patsubst %,$(UTILS_BUILD_DIR)/%,$(TARGETS))
mkdir -p $(STAGING_DIR)/bin
- cp -a $(UTILS_BUILD_DIR)/* $(STAGING_DIR)/bin/
+ $(CP) $(UTILS_BUILD_DIR)/* $(STAGING_DIR)/bin/
install: compile
package:
clean: