summaryrefslogtreecommitdiff
path: root/openwrt/target/utils
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2005-08-13 14:11:30 +0000
committerNicolas Thill <nico@openwrt.org>2005-08-13 14:11:30 +0000
commit200f0b3c15898121322d871f6ebb8d666105b0a4 (patch)
treec354c503e755f56e15eebdcb1c56eca3a908f7c8 /openwrt/target/utils
parentfa9c2f482329530aa1514d41e1d07b2a65d0dd0d (diff)
downloadmtk-20170518-200f0b3c15898121322d871f6ebb8d666105b0a4.zip
mtk-20170518-200f0b3c15898121322d871f6ebb8d666105b0a4.tar.gz
mtk-20170518-200f0b3c15898121322d871f6ebb8d666105b0a4.tar.bz2
remove bin installed in staging_dir on cleaning
SVN-Revision: 1628
Diffstat (limited to 'openwrt/target/utils')
-rw-r--r--openwrt/target/utils/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/openwrt/target/utils/Makefile b/openwrt/target/utils/Makefile
index b4c1a21..c08bd1a 100644
--- a/openwrt/target/utils/Makefile
+++ b/openwrt/target/utils/Makefile
@@ -12,6 +12,9 @@ install: compile
package:
clean:
rm -rf $(UTILS_BUILD_DIR)
+ for f in $(TARGETS); do \
+ rm -f $(STAGING_DIR)/bin/$$f ; \
+ done
$(UTILS_BUILD_DIR):
mkdir -p $(UTILS_BUILD_DIR)