summaryrefslogtreecommitdiff
path: root/openwrt/target
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2005-03-29 03:32:18 +0000
committerMike Baker <mbm@openwrt.org>2005-03-29 03:32:18 +0000
commit15574cf2c078c9ec7de6a747be065a2397e3d260 (patch)
treebea68310279f8ccee5e9e88c069d5f8135651484 /openwrt/target
parentc3512526f8c10ddce664c244fe084310c9c34ff1 (diff)
downloadmtk-20170518-15574cf2c078c9ec7de6a747be065a2397e3d260.zip
mtk-20170518-15574cf2c078c9ec7de6a747be065a2397e3d260.tar.gz
mtk-20170518-15574cf2c078c9ec7de6a747be065a2397e3d260.tar.bz2
enable CONFIG_NET_RADIO add preliminary motorola support
SVN-Revision: 471
Diffstat (limited to 'openwrt/target')
-rw-r--r--openwrt/target/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/openwrt/target/Makefile b/openwrt/target/Makefile
index bbb9e74..a17a80f 100644
--- a/openwrt/target/Makefile
+++ b/openwrt/target/Makefile
@@ -19,6 +19,14 @@ endif
ifeq ($(BR2_TARGET_WRT54GS),y)
IMAGE_TARGETS += $(BIN_DIR)/openwrt-wrt54gs-$(1).bin
endif
+
+
+$(BIN_DIR)/openwrt-motorola-$(1).bin: $(BIN_DIR)/openwrt-generic-$(patsubst jffs2,jffs2-8MB,$(1)).trx
+ PATH=$(TARGET_PATH) motorola-bin $$< $$@
+
+ifeq ($(BR2_TARGET_MOTOROLA),y)
+IMAGE_TARGETS += $(BIN_DIR)/openwrt-motorola-$(1).bin
+endif
endef
TARGET_DIRS:=