summaryrefslogtreecommitdiff
path: root/openwrt/toolchain/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2005-10-05 21:30:33 +0000
committerNicolas Thill <nico@openwrt.org>2005-10-05 21:30:33 +0000
commit68087bf0e5ae900275a5cd29bd7a572332691a3f (patch)
tree6c1342225e2eec6a79ae0b80c76fc94497c4e41a /openwrt/toolchain/Makefile
parent63b620b6f4ae27c8d4f057ecfb5e7e9603d1e217 (diff)
downloadmtk-20170518-68087bf0e5ae900275a5cd29bd7a572332691a3f.zip
mtk-20170518-68087bf0e5ae900275a5cd29bd7a572332691a3f.tar.gz
mtk-20170518-68087bf0e5ae900275a5cd29bd7a572332691a3f.tar.bz2
add libmissing (implementing functions missing from uClibc)
SVN-Revision: 2055
Diffstat (limited to 'openwrt/toolchain/Makefile')
-rw-r--r--openwrt/toolchain/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/toolchain/Makefile b/openwrt/toolchain/Makefile
index 2b1358b..c56f263 100644
--- a/openwrt/toolchain/Makefile
+++ b/openwrt/toolchain/Makefile
@@ -1,6 +1,6 @@
# Main makefile for the toolchain
include $(TOPDIR)/rules.mk
-TARGETS:=sed utils binutils gcc uClibc ipkg-utils gdb
+TARGETS:=sed utils binutils gcc uClibc ipkg-utils gdb libmissing
TARGETS_INSTALL:=$(patsubst %,%-install,$(TARGETS))
TARGETS_CLEAN:=$(patsubst %,%-clean,$(TARGETS))