summaryrefslogtreecommitdiff
path: root/openwrt/toolchain/gcc/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-10-10 19:55:54 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-10-10 19:55:54 +0000
commit42d657027e98eacafa1c32e0dab4d7a60de6f891 (patch)
treecf1c274b03893abf6087c4a7cc0e777a68c372d1 /openwrt/toolchain/gcc/Makefile
parent343946f7a7da0f256dafd572b6bad54ea3dc3d8f (diff)
downloadmtk-20170518-42d657027e98eacafa1c32e0dab4d7a60de6f891.zip
mtk-20170518-42d657027e98eacafa1c32e0dab4d7a60de6f891.tar.gz
mtk-20170518-42d657027e98eacafa1c32e0dab4d7a60de6f891.tar.bz2
fix gcc compile
SVN-Revision: 5032
Diffstat (limited to 'openwrt/toolchain/gcc/Makefile')
-rw-r--r--openwrt/toolchain/gcc/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/openwrt/toolchain/gcc/Makefile b/openwrt/toolchain/gcc/Makefile
index 8a23375..7ef6005 100644
--- a/openwrt/toolchain/gcc/Makefile
+++ b/openwrt/toolchain/gcc/Makefile
@@ -45,6 +45,7 @@ include $(INCLUDE_DIR)/host-build.mk
BUILD_DIR1:=$(TOOLCHAIN_BUILD_DIR)/gcc-$(PKG_VERSION)-initial
BUILD_DIR2:=$(TOOLCHAIN_BUILD_DIR)/gcc-$(PKG_VERSION)-final
+override SHELL:=$(BASH)
define Stage1/Configure
mkdir -p $(BUILD_DIR1)