summaryrefslogtreecommitdiff
path: root/openwrt/toolchain/uClibc/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commit2ee20939c6c9ae47d0978043f6377cda257354ae (patch)
tree9e5e204966ec1a23cc75bb03a90fe931ce3f8397 /openwrt/toolchain/uClibc/Makefile
parente867e35b216b19397502ee134ca3bdbfb55ba2a1 (diff)
downloadmtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.zip
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.gz
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.bz2
change cp to $(CP)
SVN-Revision: 3112
Diffstat (limited to 'openwrt/toolchain/uClibc/Makefile')
-rw-r--r--openwrt/toolchain/uClibc/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/toolchain/uClibc/Makefile b/openwrt/toolchain/uClibc/Makefile
index 82c979c..d77f554 100644
--- a/openwrt/toolchain/uClibc/Makefile
+++ b/openwrt/toolchain/uClibc/Makefile
@@ -47,7 +47,7 @@ $(UCLIBC_DIR)/.unpacked: $(DL_DIR)/$(UCLIBC_SOURCE)
$(UCLIBC_DIR)/.configured: $(UCLIBC_DIR)/.unpacked
$(SED) 's,^CROSS=.*,CROSS=$(TARGET_CROSS),g' $(UCLIBC_DIR)/Rules.mak
- cp ./files/config.$(ARCH) $(UCLIBC_DIR)/.config
+ $(CP) ./files/config.$(ARCH) $(UCLIBC_DIR)/.config
$(SED) 's,^KERNEL_SOURCE=.*,KERNEL_SOURCE=\"$(LINUX_HEADERS_DIR)\",g' \
$(UCLIBC_DIR)/.config
ifeq ($(BR2_LARGEFILE),y)