summaryrefslogtreecommitdiff
path: root/openwrt
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2006-06-25 21:37:07 +0000
committerNicolas Thill <nico@openwrt.org>2006-06-25 21:37:07 +0000
commit152909a65fdf2387cddfaf82e72e0c3b53dda621 (patch)
treee96b65d52558d4ca984a84b4bac5e27696cbfae9 /openwrt
parent49e12766bcd39a771cb85bb5671ab0ea3ee8d7ad (diff)
downloadmtk-20170518-152909a65fdf2387cddfaf82e72e0c3b53dda621.zip
mtk-20170518-152909a65fdf2387cddfaf82e72e0c3b53dda621.tar.gz
mtk-20170518-152909a65fdf2387cddfaf82e72e0c3b53dda621.tar.bz2
fix inclusion of kernel modules selected for install in images (closes: #598).
SVN-Revision: 4081
Diffstat (limited to 'openwrt')
-rw-r--r--openwrt/include/kernel.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/include/kernel.mk b/openwrt/include/kernel.mk
index c110f68..b40f65f 100644
--- a/openwrt/include/kernel.mk
+++ b/openwrt/include/kernel.mk
@@ -47,10 +47,10 @@ PKG_$(1) := $(PACKAGE_DIR)/kmod-$(2)_$(LINUX_VERSION)-$(BOARD)-$(LINUX_RELEASE)_
I_$(1) := $(KMOD_BUILD_DIR)/ipkg/$(2)
ifeq ($$(KDEPEND_$(1)),m)
-ifneq ($(CONFIG_PACKAGE_KMOD_$(1)),)
+ifneq ($$(CONFIG_PACKAGE_KMOD_$(1)),)
TARGETS += $$(PKG_$(1))
endif
-ifeq ($(CONFIG_PACKAGE_KMOD_$(1)),y)
+ifeq ($$(CONFIG_PACKAGE_KMOD_$(1)),y)
INSTALL_TARGETS += $$(PKG_$(1))
endif
endif