summaryrefslogtreecommitdiff
path: root/openwrt
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-06-02 16:03:03 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-06-02 16:03:03 +0000
commit3975a3e97e8bfb86af0448e10ba6593d66334332 (patch)
tree7bc32b79c9e4ed5628c6402f50672e64a664762f /openwrt
parent450d0b77e63341cc394708866b1de0181b216c96 (diff)
downloadmtk-20170518-3975a3e97e8bfb86af0448e10ba6593d66334332.zip
mtk-20170518-3975a3e97e8bfb86af0448e10ba6593d66334332.tar.gz
mtk-20170518-3975a3e97e8bfb86af0448e10ba6593d66334332.tar.bz2
fix a typo that prevents base-files from being installed
SVN-Revision: 3894
Diffstat (limited to 'openwrt')
-rw-r--r--openwrt/package/base-files/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/package/base-files/Makefile b/openwrt/package/base-files/Makefile
index 014d4b7..23152c1 100644
--- a/openwrt/package/base-files/Makefile
+++ b/openwrt/package/base-files/Makefile
@@ -20,7 +20,7 @@ UCLIBC_VERSION:=${shell cat $(STAGING_DIR)/uclibc_version}
LIBGCC_VERSION:=${shell cat $(STAGING_DIR)/gcc_version}
endif
-CONFIG_PACKAGE_base-files$(TARGET):=CONFIG_PACKAGE_base-files
+CONFIG_PACKAGE_base-files$(TARGET):=$(CONFIG_PACKAGE_base-files)
define Package/base-files$(TARGET)
SECTION:=base
@@ -76,7 +76,7 @@ endef
define Package/base-files$(TARGET)/install
$(call Package/base-files$(TARGET)/install-$(BOARD),$(1))
- $(CP) ./default/* $(1)
+ $(CP) ./default/* $(1)/
if [ -d $(BOARD)-$(KERNEL) ]; then \
$(CP) $(BOARD)-$(KERNEL)/* $(1)/; \
fi