summaryrefslogtreecommitdiff
path: root/openwrt
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2005-03-08 01:00:25 +0000
committerNicolas Thill <nico@openwrt.org>2005-03-08 01:00:25 +0000
commitb6ee036a08ce96b64ffe318629f3815fcecdd556 (patch)
tree12f86e4c531dcaa1ba151e106cc4cd6a1db4a2d0 /openwrt
parent7e0a17d829be3a505245b243c8b091a9d07fa24a (diff)
downloadmtk-20170518-b6ee036a08ce96b64ffe318629f3815fcecdd556.zip
mtk-20170518-b6ee036a08ce96b64ffe318629f3815fcecdd556.tar.gz
mtk-20170518-b6ee036a08ce96b64ffe318629f3815fcecdd556.tar.bz2
Add SNAT and DNAT targets
SVN-Revision: 345
Diffstat (limited to 'openwrt')
-rw-r--r--openwrt/package/iptables/kernelconfig.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/openwrt/package/iptables/kernelconfig.mk b/openwrt/package/iptables/kernelconfig.mk
index 18c8e75..319cea8 100644
--- a/openwrt/package/iptables/kernelconfig.mk
+++ b/openwrt/package/iptables/kernelconfig.mk
@@ -1,6 +1,7 @@
include $(LINUX_DIR)/.config
# translate linux kernel config to filenames
+ext-$(CONFIG_IP_NF_NAT) += SNAT DNAT
ext-$(CONFIG_IP_NF_MATCH_LIMIT) += limit
ext-$(CONFIG_IP_NF_MATCH_MAC) += mac
ext-$(CONFIG_IP_NF_MATCH_PKTTYPE) += pkttype