summaryrefslogtreecommitdiff
path: root/openwrt
diff options
context:
space:
mode:
authorWaldemar Brodkorb <mail@waldemar-brodkorb.de>2005-03-19 14:40:56 +0000
committerWaldemar Brodkorb <mail@waldemar-brodkorb.de>2005-03-19 14:40:56 +0000
commite79e8d5f035ebaf8ab4bbb2512abef3eac9427b0 (patch)
treea3ec992cee02035fb13a1f30f84800814e4e7bc4 /openwrt
parent5f5874968ad88c7cc91d0fc8c2d401a8d3e4e92b (diff)
downloadmtk-20170518-e79e8d5f035ebaf8ab4bbb2512abef3eac9427b0.zip
mtk-20170518-e79e8d5f035ebaf8ab4bbb2512abef3eac9427b0.tar.gz
mtk-20170518-e79e8d5f035ebaf8ab4bbb2512abef3eac9427b0.tar.bz2
cosmetic changes
SVN-Revision: 388
Diffstat (limited to 'openwrt')
-rw-r--r--openwrt/package/openwrt/jffs2root.c4
-rw-r--r--openwrt/package/openwrt/libshared/Makefile12
-rw-r--r--openwrt/package/openwrt/mtd.c6
-rw-r--r--openwrt/package/openwrt/wlc/wlc.c5
4 files changed, 10 insertions, 17 deletions
diff --git a/openwrt/package/openwrt/jffs2root.c b/openwrt/package/openwrt/jffs2root.c
index 77519a4..e0cbfb9 100644
--- a/openwrt/package/openwrt/jffs2root.c
+++ b/openwrt/package/openwrt/jffs2root.c
@@ -3,8 +3,6 @@
*
* Copyright (C) 2005 Mike Baker
*
- * $Id$
- *
* This program is free software; you can redistribute it and/or
* modify it under the terms of the GNU General Public License
* as published by the Free Software Foundation; either version 2
@@ -19,6 +17,8 @@
* along with this program; if not, write to the Free Software
* Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
*
+ * $Id$
+ *
*/
#include <stdio.h>
diff --git a/openwrt/package/openwrt/libshared/Makefile b/openwrt/package/openwrt/libshared/Makefile
index ccdd8ae..601dc66 100644
--- a/openwrt/package/openwrt/libshared/Makefile
+++ b/openwrt/package/openwrt/libshared/Makefile
@@ -1,15 +1,5 @@
-#
-# Linux router shared code Makefile
-#
-# Copyright 2001-2003, Broadcom Corporation
-# All Rights Reserved.
-#
-# THIS SOFTWARE IS OFFERED "AS IS", AND BROADCOM GRANTS NO WARRANTIES OF ANY
-# KIND, EXPRESS OR IMPLIED, BY STATUTE, COMMUNICATION OR OTHERWISE. BROADCOM
-# SPECIFICALLY DISCLAIMS ANY IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS
-# FOR A SPECIFIC PURPOSE OR NONINFRINGEMENT CONCERNING THIS SOFTWARE.
-#
# $Id$
+
include $(TOPDIR)/rules.mk
PKG_NAME:=libshared
diff --git a/openwrt/package/openwrt/mtd.c b/openwrt/package/openwrt/mtd.c
index 37dbd12..528eef3 100644
--- a/openwrt/package/openwrt/mtd.c
+++ b/openwrt/package/openwrt/mtd.c
@@ -1,10 +1,8 @@
/*
- * mtd.c
+ * mtd - simple memory technology device manipulation tool
*
* Copyright (C) 2005 Waldemar Brodkorb <wbx@dass-it.de>
*
- * $Id$
- *
* This program is free software; you can redistribute it and/or
* modify it under the terms of the GNU General Public License
* as published by the Free Software Foundation; either version 2
@@ -23,6 +21,8 @@
* it is mainly code from the linux-mtd project, which accepts the same
* command line arguments as the broadcom utility
*
+ * $Id$
+ *
*/
#include <limits.h>
diff --git a/openwrt/package/openwrt/wlc/wlc.c b/openwrt/package/openwrt/wlc/wlc.c
index 953591d..8cb6dd3 100644
--- a/openwrt/package/openwrt/wlc/wlc.c
+++ b/openwrt/package/openwrt/wlc/wlc.c
@@ -1,5 +1,5 @@
/*
- * wl - tool for configuring the Broadcom Wireless Network Adapter
+ * wlc - tool for configuring the Broadcom Wireless Network Adapter
* Copyright (C) 2005 Felix Fietkau <nbd@vd-s.ath.cx>
*
* This program is free software; you can redistribute it and/or
@@ -15,6 +15,9 @@
* You should have received a copy of the GNU General Public License
* along with this program; if not, write to the Free Software
* Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
+ *
+ * $Id$
+ *
*/
#include <stdio.h>