summaryrefslogtreecommitdiff
path: root/openwrt
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2006-06-25 21:37:07 +0000
committerNicolas Thill <nico@openwrt.org>2006-06-25 21:37:07 +0000
commit9da93d7b45f8e7f8892610a2ef233a089d77ca4b (patch)
tree65e22953e909988245e65704675156c6e5523fb9 /openwrt
parent672c781f28e761f5a74ae2178e7e92fa2ca633e4 (diff)
downloadmtk-20170518-9da93d7b45f8e7f8892610a2ef233a089d77ca4b.zip
mtk-20170518-9da93d7b45f8e7f8892610a2ef233a089d77ca4b.tar.gz
mtk-20170518-9da93d7b45f8e7f8892610a2ef233a089d77ca4b.tar.bz2
fix inclusion of kernel modules selected for install in images (closes: #598).
SVN-Revision: 4081
Diffstat (limited to 'openwrt')
-rw-r--r--openwrt/target/linux/rules.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/target/linux/rules.mk b/openwrt/target/linux/rules.mk
index ae557f2..e0307af 100644
--- a/openwrt/target/linux/rules.mk
+++ b/openwrt/target/linux/rules.mk
@@ -55,10 +55,10 @@ PKG_$(1) := $(PACKAGE_DIR)/kmod-$(2)_$(LINUX_VERSION)-$(BOARD)-$(LINUX_RELEASE)_
I_$(1) := $(KMOD_BUILD_DIR)/ipkg/$(2)
ifeq ($$(KDEPEND_$(1)),m)
-ifneq ($(BR2_PACKAGE_KMOD_$(1)),)
+ifneq ($$(BR2_PACKAGE_KMOD_$(1)),)
TARGETS += $$(PKG_$(1))
endif
-ifeq ($(BR2_PACKAGE_KMOD_$(1)),y)
+ifeq ($$(BR2_PACKAGE_KMOD_$(1)),y)
INSTALL_TARGETS += $$(PKG_$(1))
endif
endif